Navigator
Online Users

In total there are 36 users online :: 0 registered, 0 hidden and 36 guests

Most users ever online was 373 on Thu Dec 06, 2007 19:29

Registered users: No registered users based on users active over the past 5 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

Search

Weir and sump issues

THIS IS A READ ONLY FORUM. PLEASE VISIT OUR FACEBOOK PAGE ON https://www.facebook.com/groups/312863568081/

Moderators: Ray, iwade4fish, trumpette, trumps, Super Turtleman

Weir and sump issues

PostAuthor: Mx45 » Sat Dec 14, 2013 14:29

Hi I have a 300l tank running with a 100l sump now the tank is ex marine it has a centre weir that has slots both top and bottom inside the weir is the glass box stand pipe now I'm having issues with my sand substrate going through the bottom and into the sump blocking the filter sock daily any ideas how I can prevent this as I really don't want the expense of buying another aquamedic return pump, many thanks and a merry Christmas . Paul

Mx45
Labidochromis Caeruleus
Labidochromis Caeruleus
 
5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
 
Posts: 6
Joined: Tue Dec 03, 2013 21:07
Location: Ashford, Kent
Has thanked: 0 time
Been thanked: 0 time

Re: Weir and sump issues

PostAuthor: matt_harry_harrison » Sat Dec 14, 2013 20:53

Hi mate, merry Christmas to you too !

Whats in the first section of the sump? You could add some foam to block the sand and do away with the filter sock.

I have 2 sump filtered tanks with no socks.. although I have a fine gravel rather than sand, which is of course another option?

Matt
Image
User avatar
matt_harry_harrison
Moderator
Moderator
 
9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership
 
Posts: 3421
Joined: Mon Dec 21, 2009 21:17
Location: Ruislip
Has thanked: 9 times
Been thanked: 54 times

Re: Weir and sump issues

PostAuthor: Mx45 » Sun Dec 15, 2013 20:08

First section is filter sock with some alfagrog then small bubble trap section flowing up and under the second section I have alfagrog followed by egg crate with a succession of course to fine filter mat, third and last section is return pump Aquamedic 6500 ocean runner

Mx45
Labidochromis Caeruleus
Labidochromis Caeruleus
 
5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
 
Posts: 6
Joined: Tue Dec 03, 2013 21:07
Location: Ashford, Kent
Has thanked: 0 time
Been thanked: 0 time


Return to Tank Setups, Questions and Worries.

Who is online

Registered users: No registered users